the worldwide community of documentary professionals
You are not signed in.
Log in or Register

Help, Suggestions, Future of The D-Word

Difficulties with The D-Word? If you can't find the right answers on our Help page, please post in this topic. Ideas for future D-Word releases or projects can be posted here as well.

Resultset_first Resultset_previous 20 21 22 23 24 25 26 27 28 29 30 31 Resultset_next Resultset_last
Christopher Wong
Tue 13 May 2008Link

don't know if this relates to you, joe, but when i typed in "d-word.com", all i got was a page that said "It Works!" when i typed in "www.d-word.com", then i got in without any problem...


Joe Moulins
Wed 14 May 2008Link

Yay..it's back.


Peter Gerard
Wed 14 May 2008Link

If you're having trouble with DNS propagation (meaning you can't access d-word.com or www.d-word.com), you can try changing your computer's DNS servers.

Try OpenDNS for a free alternative to your ISP's DNS:
https://www.opendns.com/start


Jason Osder
Thu 15 May 2008Link

Hi, I have noticed that other people have more than one URL listed under website on their profile. I too have several URLs that I think would interest the community. How can I do this?


Ben Kempas
Thu 15 May 2008Link

There's a field "Other website" when you're editing your profile.

Also, you can just put URLs into your bio.


Jason Osder
Thu 15 May 2008Link

I don't get that field – is it only for members? I'm planning to apply to be a member, but wanted to get my profile together first.


Ben Kempas
Thu 15 May 2008Link

I don't actually know... but I can assure you that the number of websites won't determine eligibility for membership... :-)


Jason Osder
Thu 15 May 2008Link

Fair enough, thanks! I applied.


Mikal Jakubal
Thu 15 May 2008Link

In reply to Christopher Wong's post on Tue 13 May 2008 :

Yeah, I had the same experience as you, with the "It Works!" page. Likewise, I eventually typed in the complete URL and got in. Just out of curiosity, what was that page anyway?

I'm still getting occasional "bad response from server" messages and the pages are often very slow to load. Will look into Opendns.com...


Doug Block
Fri 16 May 2008Link

Appears that problem is fixed, Mikal. I had it, too. Peter will come on sometime soon and explain. Anyway, the pages should load now with lightening speed.


Join this discussion now. You need to log in or register if you want to post.