the worldwide community of documentary professionals
You are not signed in.
Log in or Register

Help, Suggestions, Future of The D-Word

Difficulties with The D-Word? If you can't find the right answers on our Help page, please post in this topic. Ideas for future D-Word releases or projects can be posted here as well.

Resultset_first Resultset_previous 1 2 3 4 5 6 7 8 9 10 11 12 Resultset_next Resultset_last
Joe Moulins
Thu 13 Sep 2007Link

Sweeeeeet!


Marj Safinia
Fri 14 Sep 2007Link

I'm shocked, Doug. Have you not been paying attention at all? ;P


Doug Block
Fri 14 Sep 2007Link

well i'll be durned. we were so focused on getting the Help section done that i didn't even see this.


Basil Shadid
Fri 14 Sep 2007Link

I've got a question. I tried posting a link earlier that has underscores in it. The new D-Word reformatted the link. It took the underscores out and made one of the last two words italic.

Here's the link:
http://www.jeroenwijering.com/?item=FlashvideoPlayer

How would I post the full link without the formatting engine touching it?

Edited Fri 14 Sep 2007 by Basil Shadid

Peter Gerard
Fri 14 Sep 2007Link

Sorry Basil, This is a "known issue" that I'm going to fix as soon as I have a chance...


Basil Shadid
Fri 14 Sep 2007Link

Thanks for all your hard work Peter!


Rhonda Moskowitz
Sun 16 Sep 2007Link

Wow! The changes are amazing! A huge thanks to Peter, John, Ben, Doug and anyone else who has made these terrific improvements! I'm still getting used to it, but it's so much better now. You've taken this already great site to a new level. Your efforts are very much appreciated! Peter, it looks like you've done the lions share, correct?


Christopher Pavsek
Mon 17 Sep 2007Link

in response to ben's post of david's subaquatic snoring---how big an attachment is too big nowadays?


Ben Kempas
Mon 17 Sep 2007Link

We'll cut you off at 50 MB (subject to change).


Peter Gerard
Mon 17 Sep 2007Link

Chris, what browser and OS are you using when the Preview "wipes" the attachment?

And by the way, I fixed the bug Kurt was having in the Photo Album. You can now have commas and exclamation points and whatever else you want in file names...


Erica Ginsberg
Tue 18 Sep 2007Link

Is it possible to take out (or fix) the crossout command with the hyphens. I have found myself having to redo posts (and have noticed it in others' posts) because we are accustomed to using hyphens in our normal writing. Probably it is more useful for us to be able to use hyphens than to cross words out. Or is there another command that could be used for crossouts that doesn't match a normally grammatical markings?


Ben Kempas
Tue 18 Sep 2007Link

Others advocated to keep the function. I wouldn't mind taking it out.


Christopher Pavsek
Wed 19 Sep 2007Link

peter--i was using safari (2.0.4) and osx 10.4.10.

i'll try it with firefox and let you know what happens....


Christopher Pavsek
Wed 19 Sep 2007Link

bulghur wheat makes me -fart-


Christopher Pavsek
Wed 19 Sep 2007Link

whaddayaknow. with firefox it works fine and with safari it doesn't


Christopher Pavsek
Wed 19 Sep 2007Link

but where did the post go that i mad ewith firefox? how weird? does anyone see it?

i said in it: bulghur wheat makes me -fart- and there was a picture of the cabinet of dr. caligari....it's gone!


Christopher Pavsek
Wed 19 Sep 2007Link

oh, i found it. it's int he play topic. oops. apologies for all the stupid posts. i had a long day and drank too much wine thereafter.


Niam Itani
Wed 19 Sep 2007Link

This is double posted please delete the one in Play...

Peter there is something I am going to try to explain:

I click on read topics with new listings. So they start opening one topic after the other. I pass by Finding Funding and it is very long so I TAG the post where I want to keep it for later to read and move on. It goes to another topic, then it comes back to Finding Funding. I tag again and read another then it goes back.

In the old d-word when I used to click on read all with new postings it browsed all topics without repetition.

Hope you get the idea :S


Jo-Anne Velin
Wed 19 Sep 2007Link

Hi Peter, I would like to ask that the time alloted to erase a post be extended. I posted something with an error in it, a silly one but it mattered, and the time it took me to double check and repost was not long. Still, I could not dump the old longer post and repost with the correction. merci.


Jo-Anne Velin
Wed 19 Sep 2007Link

I checked: the posts were three minutes apart, in Bar and Grill. I type and send (too) quickly, ya ya, but still. Here, however, in Help, I notice the erasure icon is still active in the post above this one. methought one had about 15 mintues' grace.


Peter Gerard
Wed 19 Sep 2007Link

Jo-Anne, you get 15 minutes grace only for the last post you submit.

Niam, I'm already aware of this and it's on my list.


Niam Itani
Wed 19 Sep 2007Link

Thanks!!


Jo-Anne Velin
Wed 19 Sep 2007Link

Hi Peter, right but even that didn't happen, in the bar and grill. i left the subject, returned a few minutes later and couldn't eliminate the immediately previous post.


Peter Gerard
Wed 19 Sep 2007Link

Did you close your browser in between or logout? Or had someone posted after you?


Jo-Anne Velin
Wed 19 Sep 2007Link

No, no one posted after, but it is possible I closed the browser - it's busy here. Is there a work around? If not, oh well.


Join this discussion now. You need to log in or register if you want to post.